Version protocole



  • La version du protocole client (qui est 1856) est trop ancienne pour le serveur.
    Le serveur a besoin du protocole version 1858
    Assurez vous d'avoir la dernière version du client en relançant votre updater. Si le problème persiste, vous pouvez le signaler sur le forum officiel.

    J'ai tout réinstallé j'ai supprimé l'officiel au cas où le problème viendrais de là et toujours pas réglé..


  • Modérateur

    Bonjour ,
    En général , ce bug de client apparait quand ton luncher n'est pas à jour , essaye de relancer ton luncher (arkalys.exe) en mode administrateur .
    Sinon , pour t'aider plus facilement , il serait bien que tu puisse nous fournir un screenshot 🙂



  • Merci problème réglé je me sens bête de n'avoir pas fait ça avant ^^

    Je l'avais déjà fait mais il y avait un message d'erreur dans la console comme quoi il était impossible d'installer la mise à jour à partir du launcher.

    Tout ceux qui rencontre ce problème reinstallez le jeu et mettez à jour votre updater en le lançant en administrateur.


  • Modérateur

    Bonsoir,

    Problème résolu, je lock.
    Merci @Jitey.

    Cordialement.


Verrouillé