PROBLEME MAC - LAUNCHER



  • "You can't use this version of (null) with this version of macOS. You have macOS 10.9.5. Qt requires macOS 10.10.0 or later.
    Abort trap: 6
    logout"


    Alors voilà, je lance le launcher Arkalys pour pouvoir jouer sur mon mac et commencer à installer le jeu sauf que le launcher ne se lance pas et ça me dit qu'Arkalys s'est arrêté de manière imprévue. Ensuite quand je vais voir dans afficher le contenu du paquet et dans l'exécutable j'ai le message d'en haut, quelqu'un a une solution?



  • Personne?


  • Community Manager

    Bonjour,

    Sois patient, ce n'est pas la peine de ré-up ton sujet.
    Si quelqu'un a la solution, il se manifestera déjà car ton sujet sera dans les "non-lus".



  • Bonjour, justement je n'ai que la journée pour jouer sur Arkalys c'est pour ça que j'ai l'air impatient comme tu le dis ^^, mais merci de ta réponse je vais continuer à attendre.


  • Community Manager

    @4bletv
    Si tu peux être disponible en soirée, nous pourrions regarder ensemble (je possède également un Mac).



  • Salut,

    Il semblerait que tu sois sous Maverick (version 10.9.5). Pour pouvoir utiliser le luncher, tu dois upgrade en 10.10.0, plus connue sous le nom de Yosemite.
    Met donc à jour ton Mac sous la version Yosemite minimum afin de pouvoir télécharger correctement notre luncher.


Log in to reply